Touchy laptop touchpad? Turn off 'tap-to-click'

Oct 22, 2008 | Posted by: roboblogger | Full story: Medford Mail Tribune

Q. How can I stop the touchpad on my laptop from treating random taps as mouse clicks? A. Most Windows laptops seem to come with this "tap-to-click" feature enabled on their touchpads.

Comments
1 - 20 of 62 Comments Last updated May 15, 2014
First Prev
of 4
Next Last

Since: Oct 08

Cool

|
Report Abuse
|
Judge it!
|
#1
Oct 24, 2008
 
Assuming you have unchecked Tapping for the device, which is oddly located deep in the driver software (Device Settings tab > Settings... > main page of Tapping) or it does not appear, or it is dimmed out; try Start > Run > type MSCONFIG > Ok.
Look in your StartUp tab to see if more than one driver is running for the mouse. Uncheck all but one, the "Enhanced" one, reboot and see if you can then find the page with the Tapping checkbox to disable it.

You can tell your machine to leave that/those startup checkboxes unchecked, or remove them from the run files and go back to a normal boot procedure.
I hear a lot of people are having this problem lately. Might be due to some new microsoft update programs. Hope this helps.

-Ant
Zenos

Providence, RI

|
Report Abuse
|
Judge it!
|
#2
Jul 9, 2009
 

Judged:

1

i cant get this to shut off....i tried both things you said, still wont go away

i had it turned off after i bought this laptop, but an update on windows this weekend turned it back on.

this sucks terribly.
Sonya

Brisbane, Australia

|
Report Abuse
|
Judge it!
|
#3
Sep 25, 2009
 

Judged:

2

I'm having the same problem turning off the stupid "Tap-to-click" option. I've recently bought a Toshiba Tecra, running Windows XP Pro. If I go Control Panel > Mouse > there is no "Device Settings" tab or option. Very frustrating, hope someone can help.
Marshy

Angus, Canada

|
Report Abuse
|
Judge it!
|
#4
Sep 27, 2009
 
Thank you Sonya
Mikey

West Milford, NJ

|
Report Abuse
|
Judge it!
|
#5
Jan 1, 2010
 

Judged:

3

3

3

Sonya wrote:
I'm having the same problem turning off the stupid "Tap-to-click" option. I've recently bought a Toshiba Tecra, running Windows XP Pro. If I go Control Panel > Mouse > there is no "Device Settings" tab or option. Very frustrating, hope someone can help.
You'll notice a search bar in the upper right corner. Click then type in mouse. It will have all the options. Go to the "Device Settings" label. Click on tap to click, there will be a check box with a check. Click it and it will not use tap to click.
Lkayr

Arnold, MO

|
Report Abuse
|
Judge it!
|
#7
Jan 12, 2010
 
Thank You Mikey This control panel search is what worked for me my touch pad name is Elan Smart Pad and the enable setting is what turned off the touch to open/scroll on my PC. I'm glad you posted your comments because I didn't want to go into the MSCONFIG like the other post suggested. Thanks again.Finally some peace!!
Clayton

Wichita, KS

|
Report Abuse
|
Judge it!
|
#9
Feb 2, 2010
 
I have a IBM Thinkpad R40 thats kind of old...It has windows 7 Ultimate x86 and im trying to figure out how to disable this. Google doesnt seem to have the answer for this one. All I find is people trying to ask the same queston. I don't often use laptops so I dont know but how do you disable this pointless feature in windows 7?
just an allusion

United States

|
Report Abuse
|
Judge it!
|
#10
Feb 2, 2010
 

Judged:

3

1

Sonya wrote:
I'm having the same problem turning off the stupid "Tap-to-click" option. I've recently bought a Toshiba Tecra, running Windows XP Pro. If I go Control Panel > Mouse > there is no "Device Settings" tab or option. Very frustrating, hope someone can help.
Why not merely buy a wireless mouse and disable the touchpad altogether (which can easily be done with the "Function" keys), circumventing the problem entirely?

I always had an issue with my wrists or sleeves or something contacting the ever-so-sensitive touchpad in some fashion while I was typing and the wireless mouse remedied this headache.
jaycee711

Madison, WI

|
Report Abuse
|
Judge it!
|
#11
Jun 22, 2010
 
If you have OS 2000, XP or even vista you can go to Toshiba Direct Website to download the driver Synaptics Touchpad. It has a palm rest setting that stops the touchpad from being so sensitive to the heel of your hand as it brushes your touch pad. You can reduce the surface area in the pad area that is sensitive down to only one dot in the middle of it. However it does not seem to work with Windows 7.
Lyric

Toronto, Canada

|
Report Abuse
|
Judge it!
|
#12
Jun 23, 2010
 

Judged:

19

6

1

I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
Elwood

Stuart, FL

|
Report Abuse
|
Judge it!
|
#14
Jul 2, 2010
 

Judged:

4

3

2

I finally found my problem with the inability to disable taps after an upgrade to win 7. It seems that all of the Synaptic drivers for win 7 do not have the ability to disable taps.
I solved the problem on a Toshiba Satellitw a200 by going to the Toshiba web site and downloading a new driver.

BUT NOT FOR WINDOWS7!!! I downloaded the Alps driver for Vista. It has the ability to disable taps and it works just fine.
raj

Athens, GA

|
Report Abuse
|
Judge it!
|
#15
Aug 1, 2010
 
some people are really good thanks for your help sanya.it resolves my problem of tappin just now
Steve

East Hartford, CT

|
Report Abuse
|
Judge it!
|
#16
Aug 17, 2010
 
For Windows Vista you have to go to the Control Panel and then go to Hardware and Sound and click on Mouse, You'll see a bunch of tabs on top and click on the one that says Tapping and uncheck the tapping box
Kim

Morrisville, NY

|
Report Abuse
|
Judge it!
|
#17
Sep 24, 2010
 

Judged:

1

With my Lenovo T61 on windows 7, i "Mouse" in the start menu search and then selected "Change mouse settings" then you select the "UltrNav" there you will see the touchpad box. Select "Settings" and then look down at the bottom of the list that pops up and click on "tapping" From there all you gotta do is uncheck the box that says "enable tapping" and then apply it.
Aaron

Auckland, New Zealand

|
Report Abuse
|
Judge it!
|
#18
Oct 4, 2010
 
Mikey wrote:
<quoted text>
You'll notice a search bar in the upper right corner. Click then type in mouse. It will have all the options. Go to the "Device Settings" label. Click on tap to click, there will be a check box with a check. Click it and it will not use tap to click.
If you Cannot find the device settings tab or anything to do with the Touch Pad, you will need to update your driver. So download driver from http://www.mytoshiba.co.nz/support/download
enter computer information eg notebook/series/sub-series/mod el/operating system (info on back of notebook if unsure)
and download Touchpad Driver.
Open the downloaded folder (may need to be unzipped) double click on setup icon with computer and disk and let the setup wizard do the rest. Then go back into control panel/mouse/Advanced/Advanced feature settings/Touch Pad - and under the Pointer speed and tapping setting heading select settings and untick the Enable tapping box and click apply to stop that evil tapping!
moushie

Cameron, WI

|
Report Abuse
|
Judge it!
|
#20
Nov 6, 2010
 
Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
One man's angst is another man's convenience. Many thanks for sharing your struggle and helpful solution!
Steve

Buenos Aires, Argentina

|
Report Abuse
|
Judge it!
|
#21
Dec 27, 2010
 

Judged:

1

Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
I recently bought a Toshiba Tecra A11 and had gotten so frustrated with trying to type using the default touchpad settings that I had disabled the touchpad completely (Fn-F9). After seeing the above post I opened up the touchpad properties and, under the Advanced tab, I clicked on "Advanced Features Settings". This enabled me to check the boxes for the "Disable tapping", "Disable pointer movement", and "Disable scroll function" settings under "Operations during key input". I also increased the "Delay after last key is hit" to 3/4. This works great for normal typing in a document etc. with the touchpad no longer adding it's own "helpful" cursor movements and functions. When trying to post this reply I found that I also needed to go back under "Touch Pad settings" and uncheck its three functions to keep other browser specific movements from jumping in. Unchecking all three may have been over-kill, but the touchpad now seems to work properly without unwanted additional movements. Now I can have both the touchpad and the mouse working and choose which is most convenient in the moment.:^)
Linda

Sundbyberg, Sweden

|
Report Abuse
|
Judge it!
|
#22
Jan 13, 2011
 
Thank you Lyrics for your very helpful post in this forum!
jody

Culver City, CA

|
Report Abuse
|
Judge it!
|
#23
Feb 9, 2011
 

Judged:

2

YOU ROCK!!!! I never would have figured that out. What a relief!!! Thank you for sharing.
Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
Master Farad Muhammad

Bakersfield, CA

|
Report Abuse
|
Judge it!
|
#24
Feb 9, 2011
 

Judged:

2

More of the white devils tricknology to enslave the minds of the original man.

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

First Prev
of 4
Next Last
Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

•••
•••