2000 Explorer 4wd lights flashing

Posted in the Ford Explorer Forum

Tim

Hudson, WI

#1 Jan 5, 2009
I have a 2000 Ford Explorer Sport, and the 4wd and 4wd low lights flash about six times, the ABS light is on, as well as the chech engine light. I just got back from a local shop I trust that could scan all of the codes in my explorer. It came up with a c1230 & c1102 for the ABS, which sounds like the speed sensor on top of the rear differential. The check engine light is because of po171 (system too lean bank 1) and po174 (system too lean bank 2). And they told me the "shop computer" could not communicate with the 4x4 module. Has anyone heard of this? They told me it 'might' be a bad 4x4 module, which was around $400, but my 4x4 and 4x4 low range work fine, but the lights on the dash (4wd & 4wd low) flash, and do not indicate the mode the 4wd is in. Again, the 4wd functions fine. Any suggestions? Thanks in advance!
Patty

Chillicothe, OH

#2 Feb 4, 2009
My 99 is doing the same thing. I just had a new transfer case put in and that's when the lights flashed, same # of times. When I start my vehicle, it's stuck in 4WD. So far, no luck in figuring this out either!
Tim

Hudson, WI

#3 Feb 14, 2009
Hey! I replaced the ABS speed sensor on the top of the rear differential. It was $25 at the ford dealer. Replacing that took care of the ABS light and 4x4 lights flashing! I also said the Check Engine light was on, that was fixed by replacing the o-rings (upper and lower) on the intake. It was not too hard of a job either. Now my Explorer has no lights on the dash flashing or on at all! I am not sure about the "stuck 4x4" though. I would try the sensor on the rear diff since it is so cheap right from the ford dealer. If your dealer charges more than $30, I would get it from a parts store for about $25. O’reilly or Advanced auto parts. Good luck! Tim

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Explorer Discussions

Title Updated Last By Comments
Ford Explorer O/D Light, Slipping Transmission (Feb '10) 9 hr go2hellFORD 692
Loud humming noise comin from engine????? (Mar '07) Dec 20 cody 25
Ball joint replacement cost (May '06) Dec 19 jcollins 210
2002 Explorer No Heat (Jan '07) Dec 18 Edgar m 191
Autolock feature / Door keypad code (Feb '06) Dec 17 mamita 428
Winding/whirring noise Dec 16 Kevin 1
shudder binding Dec 14 dave 1
More from around the web