2001 chevy monte carlo ss

Posted in the Chevrolet Monte Carlo Forum

Comments (Page 14)

Showing posts 261 - 280 of518
|
Go to last page| Jump to page:
jeannie

Spokane, WA

|
Report Abuse
|
Judge it!
|
#263
Dec 23, 2007
 
my 2001 monte carlo keeps stalling while im driving it..any suggestions?? its been to the shop 20 times they have replaced parts but the problem is still there!!
clinzell

Columbus, OH

|
Report Abuse
|
Judge it!
|
#264
Dec 24, 2007
 
Have 2001 w/75k. Brakes have shuttered since new.
Replaced w/NAPA premimum rotors & ceramic pads. The "warped rotor" feeling no better and maybe worse; feel it thru steering wheel and/or seat-floor. HELP. I love the 35mpg.
shawn

College Station, TX

|
Report Abuse
|
Judge it!
|
#265
Jan 7, 2008
 
shawn wrote:
i have a 2001 mc 3.4L car overheated while in stopped traffic,i got out and checked under hood and noticed fans were not working,from past experinces knew if you turn a/c on the fans are suppose to come on,but they did not come on.also noticed that when a/c is on compressor clutch was not engaging.as long as you are moving at a nominal speed car stays cool.i replaced cooling sensor but fans still won't run,checked all fuses all o.k.,hotwired fans and they both run,switched out all three fan relays fans still don't come on,just can't figure it out,someone please help!
update:took car to a electrical specialist,said the problem was the bcm(body control module)was bad.put a new one in and programmed it.did fine for 3 days 4th day temp. gauge stopped working and when car is turned off fans keep on running.5th day check engine light on and won;t go off.took to shop to have code checked,coded a bad temp. sensor.I had replaced temp. sensor next to thermostat housing when i had the earlier problems with a new gm sensor.mechanic said there are 2 temp. sensors but he could not find a second one.anyone know if there are 2 sensors and where the second one is located?also am having problem with traction control lights,the service traction control light and traction off and abs light all come on at the same time and stay on for a min. or two then go off.why does this happen?
shawn

College Station, TX

|
Report Abuse
|
Judge it!
|
#266
Jan 7, 2008
 
john wrote:
my 01 ss is over heating something awful with no appearent fix in sight. the fans are not coming on but the thermostat is opening and relays are new and the cap is new, one mechanic replaced the pcm and sent her home. but still she overheats.
bcm should do the trick
deb

Lead, SD

|
Report Abuse
|
Judge it!
|
#267
Jan 9, 2008
 
has anybody had a problem with low coolant light coming on afraid it might be a head gasket don't know where the fluid is going
mike

United States

|
Report Abuse
|
Judge it!
|
#268
Jan 14, 2008
 
deb wrote:
has anybody had a problem with low coolant light coming on afraid it might be a head gasket don't know where the fluid is going
my son has a 2001 MC 3.4 and he just told me he has the same thing happening to him with the low coolant light,checked it out tonight and it looks like the intake manifolds got a leak in it.I don't know if chevy has a problem with the intakes leaking, but my wifes got a 1998 pont.GTP and hers had the same thing happen,and I guess it was a common problem on alot of GM cars, I'll probably change the gaskets this week, Its less than 100.00 for the parts, and I'd hate to get water into the oil. Just something you might want to check out I'll keep you posted if this fix's the problem
Michael Barnikel

Rockville Centre, NY

|
Report Abuse
|
Judge it!
|
#269
Jan 18, 2008
 
Cindy Pettit wrote:
I have a 2001 monte carlo and the temperture guage is not working. The car is not over heating, the air and heat works just fine but the guage is not moving at all. We replaced the temperture sending unit but nothing changed.
Any help or comments will be appreciated.
Have a 2000 pace car with the same problem once in a while. It is a bad connection under the hood. There is a main engine plug near the fuse box under the hood. Unplug it then plug it back in. See if the guage works. I have to do it to mine once every three months.
Jeremy

United States

|
Report Abuse
|
Judge it!
|
#270
Jan 20, 2008
 
I ahve a 2001 monte carlo, the igniton is acting strange, when you turn the car off, and you take out the key, if you dont hold it hard to the left when removing the key the radio and shift seletor lights remain on. I had figured out that if you move the ignition a fraction of an inch, this happens. I already replaced the switch and cylinder and still the same.
Kate

Elmer, NJ

|
Report Abuse
|
Judge it!
|
#272
Jan 22, 2008
 
Looking to purchase a 2001 monte carlo SS. Drove the impala before the SS. I hit the gas and it took off. Monte Carlo not so much. Is it me or are they sluggish. Like the body style and ammenities inside vehicle. What to do???
dante

United States

|
Report Abuse
|
Judge it!
|
#273
Jan 29, 2008
 
followdog wrote:
I have a 2001 montecarlo,left power window will go down and once it is down, it doesn't go back up? Can anyone give me a helpful hint of what I am dealing with? thanks
I had the same problem I took it to the mechanic it was the switch that controls the power window. The switch was less than $20 for the part.
Ron

Saint Paul, MN

|
Report Abuse
|
Judge it!
|
#274
Jan 29, 2008
 
Jeannie -

I had the same problem... I took it in and they replaced the fuel pressure regulator. It was leaking. Fixed now. Any luck?
jeannie wrote:
my 2001 monte carlo keeps stalling while im driving it..any suggestions?? its been to the shop 20 times they have replaced parts but the problem is still there!!
brandy

Salina, KS

|
Report Abuse
|
Judge it!
|
#275
Feb 1, 2008
 
I have a 2001 mc ss it has transmission problems the check engine light came on i had it diaognosed at a transmission place. they said some kind of clutch switch was in the stuck on position and that 4th gear was going out on it. wats the real deal. I also have the turn signal problem and drivers side window that doesn't always want to roll up. waht are the real fixes for these problems without taking it to a dealer to rob you.
brandy

Salina, KS

|
Report Abuse
|
Judge it!
|
#276
Feb 1, 2008
 
also i forgot last year i had to replace the catilitic converter and the manifold intake, how expensive are these cars to mantain
earl

Dana Point, CA

|
Report Abuse
|
Judge it!
|
#277
Feb 7, 2008
 
i have a 2004 chevy monti carlo, i just took it to the garage becasue the trac off light and the abs lights keep coming on and it says service traction system alsowe smell anti freeze but don't see any leaking anywhere, also the instrument cluster is bad in it and keeps saying low tire pressure and the tach spun in a circle one day when the car was started, was still setting still, not even in gear. only have 50,000 miles on it had to have air conditioning blower cage replaced at 39,000, also have a noise that the car has been in the garage for three times, kind of sounds like motor is lugging down or something is rattling bad , they cannot find problem at garage with noise, very annoying , beautiful car but LOTS of problems, not sure what to do, any suggestions!!!or solutions to my problem.
Josh

Miamisburg, OH

|
Report Abuse
|
Judge it!
|
#278
Feb 11, 2008
 
Hey everyone with the slipping transmission problems, you best get some preventative maintainance done before you have the same fate as I had. Just today my trany blew and dozens of teeth from the gearbox sprayed all over the road! It chewed itself to pieces! Dont ignore the problem like i did. Mine would lag going from first to second gear and then clunk something fierce. It would jolt the entire car! So ya its in the shop now waiting to cost me about one grand. Take my advice and dont ignore the problem prevent it.
Frances

United States

|
Report Abuse
|
Judge it!
|
#279
Feb 18, 2008
 
No comments I have a question?
What is the life span on a 2001 monte carlo engine?
Aaron

Henderson, NV

|
Report Abuse
|
Judge it!
|
#280
Feb 21, 2008
 
Have a 2004 monte carlo, 60k miles on it. At 25k miles the transmission needed work as the solonoid went bad causing hard shifts between 1 - 2 and 2 - 3. Just yesterday it stoped shifting to 3rd and 4th. you have to play with the gas pedal a little bit to force it to shift. The speedo cluster needed to be replaced at 27k miles, as the tac spun all the way around then hung at 7k even when the engine wasnt running. when it was running and i rev it up, it would move like 1/4 inch. Any Suggestions on my tranny? Out of warranty, and between jobs. in a big mess
Monte 00 SS

Oshkosh, WI

|
Report Abuse
|
Judge it!
|
#281
Feb 25, 2008
 
monte07 wrote:
I have a 2001 SS, 121k miles, temp gague stays at 140, blower runs 5-10 min after turning car off & screeches when you start up. low coolant light comes on intermittenly. also have the turn signal buzz problem, usually when its rainy or otherwise damp
Possibly a new waterpump (what mine needed for the fan running) and flushing the radiator, also the screeching may just be power steering fluid getting low, check it out maybe you need to fill up
boots

Milwaukee, WI

|
Report Abuse
|
Judge it!
|
#282
Mar 1, 2008
 
Does anyone know if fixing my temperature guage problem will make the engine light go off?
ricky g

Hazen, AR

|
Report Abuse
|
Judge it!
|
#283
Mar 2, 2008
 
my 2001 monte carlo has a light roaring noise in the rear of my car
the tires are wearing more on the inside
any ideas

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

Showing posts 261 - 280 of518
|
Go to last page| Jump to page:
Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

6 Users are viewing the Chevrolet Monte Carlo Forum right now

Search the Chevrolet Monte Carlo Forum:
Topic Updated Last By Comments
2002 Chevy Monte Carlo SS - Service Traction Sytem (May '07) 2 hr 2000 mc ss 361
Monte Carlo SS with high sport apperance package, (Dec '06) Jul 18 Andy 17
about my z34 3800 Jul 14 glasspilot 2
monte carlo ss not starting (Aug '07) Jul 12 mike j 73
Cabin air filter leak??? (Apr '06) Jul 12 mike j 38
2000 Monte Carlo SS Transmission Hesitates in 1... (Dec '07) Jun '14 freseros86 49
Floating Fuel Gage on 2000 Monte Carlo (Aug '08) May '14 glasspilot 7
•••

Buy a New Car


Zipcode:
•••
Enter and win $5000
•••
•••